Resizing and Cropping Images Using IrfanView

Follow

Resizing and Cropping Images Using IrfanView

  NOTE You will need to download and install IrfanView if you want to use it. IrfanView is a compact and innovative application for viewing and editing images (Windows 9x/ME/NT/2000/XP/2003.) It is provided as freeware for non-commercial use.

1. Open IrfanView.
2. Click   to search for the image you want to resize and open that image.

3. The image will be displayed. If the image is very large, you may want to zoom out. To do this, click on the View menu and then Zoom Out or use the Zoom Out icon .

Red eye reduction

1. If you need red eye reduction, it is best to do this while the image is large. Using your mouse, select the area that needs to be edited.

2. Click on the Image menu.

3. Click Red eye reduction.

Cropping the image

You will want to crop the image if you have a set size that the image needs to be. For example, you may need certain sizes for your image rotators.

1. To crop the image, go to the Edit menu.

2. Choose Create custom crop selection.

3. Set the size you need for the image and click Save and apply to image.

For example, if you have a rotator image or left navigation image that needs to be 149 x 228, then enter that in the appropriate area.

4. To move the crop selection area, right click on it and drag it where you want it.

5. If you want the crop area to be larger, hold down the Control key and use the left mouse button to drag the crop selection area while keeping it in proportion.

NOTE The mouse should be a double-headed arrow when clicking.  If you do not have a double-headed arrow when you click, the image will zoom in and you will need to zoom out and go through the crop selection steps again.

6. Go to the Edit menu.

7. Select Crop Selection.

 

Resizing the image

Even though your image has been cropped, it may still be larger than what you actually need for your rotator or left navigation. Follow these steps to resize the image.

1. To resize the image, access the Image menu.

2. Choose Resize/Resample.

3. In the New Size area, you can set the pixel dimensions for the image.

4. Once the new size is entered, click OK.

5. The image is now the appropriate size and you are ready to save it.

Saving the image

1. Go to the File menu.

2. Choose Save As.

 TIP: When you are saving the image, a best practice is to add the word web to the name so it is obvious it is an image that has been reformatted for your website or community.

3. There are also various file types you can save the image as. The best options are JPEG or GIF.

 

Batch Conversion

1. From the File menu, choose Batch Conversion/Rename.

2. You will look for the images you want to batch process in the   area.

You can multi-select images using the Control key.

3. Click Add to add the images you selected to the Input Area. If you want all of the images in a folder or area to be moved over to the Input Area, click Add All.

4. You will also need to set the Output Format  (e.g., JPEG) in the lower portion of the window.

5. Select the Output Directory where the images should be stored after being processed.

6.  Use Advanced Options  will allow you to set items like: Crop, Resize, Change color depth, Horizontal flip, Vertical flip, Rotate left, Rotate right, Convert to grayscale, Negative, Sharpen, Brightness, Contrast, Gamma correction, Saturation, Color balance, etc. After you click the Use Advanced Options box, you will click Set Advanced Options and set the options you want.

 TIP: For Batch Resize - If you set both width and height to 640 for example and activate the preserve aspect ratio option, the resulting image dimensions are: width = max. 640, height = max. 640, proportional.

7. Click OK.

8. Click Start. This will process your images. You will get a success message.

9. Click Exit.  The images you just worked with will now be in the destination area you selected.
 

 

Have more questions? Submit a request